lib_path
ttCMS ttCMS <= v4